Annual Report 2011
9/24

Comprehensive Life Insurance1. Whole Life Insurance2. Endowment Life Insurance3. Term Life Insurance4. Annuity Insurance5. Children’s Insurance6. Medical Insurance7. Term Medical Insurance8. Cancer InsuranceLIFE INSURANCELONG-TERM INSURANCE(five or more years)SHORT-TERM INSURANCE(less than five years)NON-LIFE INSURANCEBuilding Endowment InsuranceItemType• Automobile Insurance• Automobile Liability Insurance• Fire Insurance• Cooperative-Owned Building Fire Insurance• Personal Accident Insurance• Liability Insurance• Volunteer Comprehensive Insurance• Group Term Life Insurance• Fixed-Amount Life InsuranceInsurance schemes are becoming more sophisticated and complicated at the same time that customer needs are becoming more varied. In this environment, cooperative members and customers need someone they can turn to for helpful, accurate information. The primary societies have been meeting these needs since fiscal 1994, when they began training “life advisers.” As of the end of March 2011, 22,570 life advisers are helping cooperative members and customers throughout the country. Life advisers not only serve as a pipeline between cooperative members and customers and the primary societies, they also provide sound advice and information on all aspects of members’ insurance needs from the members’ standpoint. In addition, they undertake a host of activities aimed at ensuring total cooperative member and customer satisfaction. For advice and information related to insurance, members are encouraged to visit the nearest primary society or the customer service section at the headquarters, or to call on the phone.Insurance OfferedLife Advisers—Trained Insurance ConsultantsLife Advisers Representing the Primary SocietiesServe as a consultant with specialized knowledge1Rekindle a participatory spirit of cooperative societies and insurance2Facilitate formation of networks and development of regional community3The Role of a Life Adviser (LA)  ANNUAL REPORT 2011 07

元のページ 

10秒後に元のページに移動します

※このページを正しく表示するにはFlashPlayer10.2以上が必要です